Bug 8908 - The image corrupts in full screen mode.
: The image corrupts in full screen mode.
Status: RESOLVED DUPLICATE of bug 8310
Product: Images and Camera
Image viewer
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: image-viewer-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-08 08:35 UTC by Harish Koka
Modified: 2010-02-09 21:34 UTC (History)
1 user (show)

See Also:


Attachments
screenshot1 (36.89 KB, image/png)
2010-02-08 08:40 UTC, Harish Koka
Details
screenshot2 (19.05 KB, image/png)
2010-02-08 08:42 UTC, Harish Koka
Details
actual image (450.89 KB, image/jpeg)
2010-02-08 08:50 UTC, Harish Koka
Details
actual image 2 (159.74 KB, image/png)
2010-02-08 08:51 UTC, Harish Koka
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Harish Koka (reporter) 2010-02-08 08:35:40 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. Use camera to capture many images e.g. some 60-70 in a two hours.
2. Goto Photos and Open any image.
3. Now tap on the image to switch to full screen mode.

EXPECTED OUTCOME:
The photo should be displayed properly in full screen mode.

ACTUAL OUTCOME:
The photo corrupts in full screen mode. Only a part of it was displayed in full
screen. Rest all is displayed a black screen.
Screen shot attached.

Two days ago, i have used N900 as a digital camera to capture photos of a party
at my home, snapped quite a few pictures and found this issue. Even the screen
shot images captured in N900 earlier(a week or so ago) are shown corrupted in
full screen.


REPRODUCIBILITY:
less than 1/10 times
Comment 1 Harish Koka (reporter) 2010-02-08 08:40:32 UTC
Created an attachment (id=2231) [details]
screenshot1
Comment 2 Harish Koka (reporter) 2010-02-08 08:42:12 UTC
Created an attachment (id=2232) [details]
screenshot2
Comment 3 Harish Koka (reporter) 2010-02-08 08:43:16 UTC
*** Bug 8909 has been marked as a duplicate of this bug. ***
Comment 4 Harish Koka (reporter) 2010-02-08 08:50:31 UTC
Created an attachment (id=2233) [details]
actual image
Comment 5 Harish Koka (reporter) 2010-02-08 08:51:16 UTC
Created an attachment (id=2234) [details]
actual image 2
Comment 6 Andre Klapper maemo.org 2010-02-09 21:34:37 UTC
Hi, this is basically a different version of bug 8310, hence marking as
duplicate. (Yeah, black and corrupted sound like different issues, however they
are expected to have the same reasoning behind.)

*** This bug has been marked as a duplicate of bug 8310 ***