Bug 8888 - Can't use Skype to call back anyone in call log
: Can't use Skype to call back anyone in call log
Status: RESOLVED DUPLICATE of bug 8159
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-07 14:15 UTC by ugo
Modified: 2010-02-07 23:40 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description ugo (reporter) 2010-02-07 14:15:28 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1.Open Phone application 
2.Select a number or a contact from call log  

EXPECTED OUTCOME: Have the option to call with Skype (or other configured voip)
along with options to call via gsm and to send a text message

ACTUAL OUTCOME: The only options are to call via gsm or to send an sms - even
in case the original call in call log was made with Skype. The only case in
which Skype is an option for call back is for previous Skype-to-Skype calls
with contacts lacking a gsm/landline phone number

REPRODUCIBILITY: Always


EXTRA SOFTWARE INSTALLED: only software from Extras, none from Extra-Dev or
Testing

OTHER COMMENTS: It would also be useful to have the option to edit an existing
contact from the call log, but that's discussed elsewhere

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US;
rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Comment 1 ugo (reporter) 2010-02-07 14:37:34 UTC
Apologies - I've just realised that I need to first tap the avatar to get all
calling options. However I think that:

1. It would be more logical to list voip options by default
2. Especially in case of previous calls made/received via voip
Comment 2 tuukka.tolvanen nokia 2010-02-07 23:40:19 UTC

*** This bug has been marked as a duplicate of bug 8159 ***