Bug 8863 - Applications menu gets stuck into "more"
: Applications menu gets stuck into "more"
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified minor (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-06 10:54 UTC by Jouni Lantinen
Modified: 2010-02-06 15:17 UTC (History)
1 user (show)

See Also:


Attachments
applications menu messed up (251.74 KB, image/png)
2010-02-06 10:58 UTC, Jouni Lantinen
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Jouni Lantinen (reporter) 2010-02-06 10:54:02 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. open applications menu
2. click background to open dashboard
3. before the menu disappears, click more
4. click application menu button

The time between 2 and 3 is something like the time between mouse doubleclick
clicks unless you get lucky with UI lagging.

EXPECTED OUTCOME:
Applications menu top level opening normally after this.

ACTUAL OUTCOME:
The applications menu is stuck to the "more" menu with the normal top level
being displayed as background. You can see the top level icons, but can not
interact with them.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
Many apps from testing and devel repos.

OTHER COMMENTS:
To recover from this you can install/uninstall something that is in the
appications menu or reboot.



User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Jouni Lantinen (reporter) 2010-02-06 10:58:08 UTC
Created an attachment (id=2227) [details]
applications menu messed up

Here is a screenshot how my applications menu looks like everytime I open it
after running into this bug.
Comment 2 Andre Klapper maemo.org 2010-02-06 15:17:09 UTC
Thanks for reporting this. This has been already reported fore, hence marking
as duplicate.

*** This bug has been marked as a duplicate of bug 6361 ***