Bug 8831 - Can not dial #646# to check minutes or #674# for sms count (t-mobile).
: Can not dial #646# to check minutes or #674# for sms count (t-mobile).
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium major with 1 vote (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-04 19:14 UTC by CC
Modified: 2010-02-04 19:34 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description CC (reporter) 2010-02-04 19:14:55 UTC
SOFTWARE VERSION: Nokia N900, Maemo 5 v2.2009.51-1.002


EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Dial #646# to check minutes left (t-mobile) or #674# for sms count
2. Press Dial

EXPECTED OUTCOME: A pop up screen (tested with N85 running S60) with minutes
used and minutes remaining.

ACTUAL OUTCOME: Yellow warning strip, "Incorrect number"

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED: Problem straight out of the box even before updating
os.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7
Comment 1 Ryan Abel maemo.org 2010-02-04 19:34:59 UTC
Please remember to search for existing bug reports before filing new bugs.

Thanks!

*** This bug has been marked as a duplicate of bug 5357 ***