Bug 8763 - Back yields grayed page
: Back yields grayed page
Status: RESOLVED FIXED
Product: Browser
MicroB engine
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: microb-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-02 01:40 UTC by Vincent Lefevre
Modified: 2010-03-15 20:52 UTC (History)
1 user (show)

See Also:


Attachments
log (15.87 KB, text/plain)
2010-02-02 01:41 UTC, Vincent Lefevre
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Vincent Lefevre (reporter) 2010-02-02 01:40:26 UTC
SOFTWARE VERSION:
2.2009.51-1.002

EXACT STEPS LEADING TO PROBLEM: 
1. Open http://www.mwkn.net/2010/05/front.html
2. Click on the first "Read more" link.
3. Click on the Back button.
4. Choose the previous page.

Note: previously, I clicked on Back while I wasn't connected. The N900 asked me
to connect (I don't know why since the page should have been in the cache), but
I refused.

EXPECTED OUTCOME:
The previous page should be displayed.

ACTUAL OUTCOME:
I get a grayed window. I need to click on the URL and hit the [Enter] key to
redisplay the page. That's why in the log I'll attach, one can sometimes see
two started/rendered/finished sequences one after the other for front.html.

REPRODUCIBILITY:
I could reproduce this problem several times in a row (00:13:57, 00:14:34,
00:16:09 in the log). I can no longer reproduce it.
Comment 1 Vincent Lefevre (reporter) 2010-02-02 01:41:21 UTC
Created an attachment (id=2188) [details]
log
Comment 2 Andre Klapper maemo.org 2010-02-02 14:49:40 UTC
Works fine here in the internal version 2010.05-4. I know that there have been
some fixes with history screenshots in the meantime, hence I'm closing this as
fixed internally.
Comment 3 Andre Klapper maemo.org 2010-03-15 20:52:00 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).