Bug 8758 - Issues with dialing carries shortcuts like #646#
: Issues with dialing carries shortcuts like #646#
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: High major (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-01 22:45 UTC by techie600
Modified: 2010-02-02 13:54 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description techie600 (reporter) 2010-02-01 22:45:20 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Carrier shortcuts like #225#(check balance), #646# (check minutes usage)
doesn't work. It throws an Incorrect Number error.
2. 
3. 

EXPECTED OUTCOME:
Displays a message from the carries
ACTUAL OUTCOME:
Throws an "Incorrect Number" error.
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:
None
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6
Comment 1 Andre Klapper maemo.org 2010-02-02 13:54:54 UTC
Thanks for reporting this.
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested (but do not comment on it before
being totally sure that you add some technical value to that report and before
having read the comments - that report is already noisy enough unfortunately).

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5357 ***