Bug 8751 - Sent items should go into Sent folder on SERVER
: Sent items should go into Sent folder on SERVER
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-02-01 17:52 UTC by Bill Arlofski
Modified: 2010-02-01 18:58 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Bill Arlofski (reporter) 2010-02-01 17:52:15 UTC
SOFTWARE VERSION:
Maemo5 2.2009.51-1.002

EXACT STEPS LEADING TO PROBLEM: 

1. Send an email from account configured as IMAP account on NON-Nokia messaging
email server
2. Sent email shows up in Sent folder in Maemo email app
3. Check sent folder on IMAP server. Message is not there. 

EXPECTED OUTCOME:

- As with most other email clients, I would expect any sent emails to be placed
into sent folder on the server - or at least have the option to do so on a
global level, account level, or during the message sending process. 

Another option would be to have an "always CC: or BCC: username@example.com"
option. At least then a filter on the server could be configured to move
messages that are BCC:ed to username@example.com into Sent folder.

Any of those options in Maemon email would be acceptable and better than
nothing, I think.


ACTUAL OUTCOME:

Sent messages are not copied to the server's Sent folder, and there is no
option in account setup to tell Maemo email client where to put sent messages

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:
N/A

OTHER COMMENTS:

User-Agent: N/A
Comment 1 Andre Klapper maemo.org 2010-02-01 18:38:44 UTC
Thanks for reporting this.
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.
Feel encouraged to vote for
http://maemo.org/community/brainstorm/view/keep_sent_and_drafts_on_imap_server/?solution=official_email_client
if interested.

*** This bug has been marked as a duplicate of bug 2557 ***
Comment 2 Bill Arlofski (reporter) 2010-02-01 18:56:18 UTC
(In reply to comment #1)
> Thanks for reporting this.
>
> *** This bug has been marked as a duplicate of bug 2557 ***

Andre... Before submitting my bug, I did do a search in the bug system but
didn't find any bugs with the word "Sent" even so I created a new one.  Sorry
for the additional work it caused you, but it seems the searching just didn't
work for me. :(

Thanks
Comment 3 Andre Klapper maemo.org 2010-02-01 18:58:57 UTC
No problem. :)