Bug 8693 - contact country address hardcoded to the owner's country
: contact country address hardcoded to the owner's country
Status: RESOLVED DUPLICATE of bug 7515
Product: Contacts
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-30 15:21 UTC by Yves-Alexis
Modified: 2010-01-30 15:25 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Yves-Alexis (reporter) 2010-01-30 15:21:37 UTC
SOFTWARE VERSION:
(Settings > General > About product)
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. open contacts
2. select a contact
3. edit it using top menu / edit
4. add a field
5. select “address”
6. “Country” field is already set to the current country (in my case, “France”)
7. tap on the country field
8. change the content
9. tap “done”

EXPECTED OUTCOME:
New country is saved

ACTUAL OUTCOME:
One can't click “done”, it doesn't do anything, one can only “cancel” (taping
outside the popup).

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
I'm not sure what happens, maybe country shouldn't be a free text field but a
country list, but in any case, at the moment I can't change the country of any
of my contacts.

If you need more information, please ask.


User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr-fr; rv:1.9.0.2)
Gecko/2008092313 Firefox/3.8 Midori/0.2.2
Comment 1 Yves-Alexis (reporter) 2010-01-30 15:25:18 UTC
Sorry, it's #7515

*** This bug has been marked as a duplicate of bug 7515 ***