Bug 8687 - More Menu appear above the main menu
: More Menu appear above the main menu
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-30 10:29 UTC by Mahmoud Kassem
Modified: 2010-01-30 13:09 UTC (History)
1 user (show)

See Also:


Attachments
Screenshot of the more menu on top of the main menu (234.18 KB, image/png)
2010-01-30 10:31 UTC, Mahmoud Kassem
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Mahmoud Kassem (reporter) 2010-01-30 10:29:54 UTC
SOFTWARE VERSION: 2.2009.51-1.003

EXACT STEPS LEADING TO PROBLEM: 
1. Open main menu
2. Choose more
3. touch an empty area to go back to the main menu

EXPECTED OUTCOME: Main menu 
ACTUAL OUTCOME: More menu with main menu in the background. You can not choose
anything from the main menu but you can open an application from the main menu.

REPRODUCIBILITY: 1/10

OTHER COMMENTS: I had to restart to get an accurate menu
Comment 1 Mahmoud Kassem (reporter) 2010-01-30 10:31:18 UTC
Created an attachment (id=2167) [details]
Screenshot of the more menu on top of the main menu
Comment 2 Lucas Maneos 2010-01-30 13:09:56 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 6361 ***