Bug 8659 - Popcorn hour with nokia n900
: Popcorn hour with nokia n900
Status: RESOLVED DUPLICATE of bug 8043
Product: Media player
General
: 5.0/(1.2009.44-1)
: N900 Maemo
: High normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-29 18:33 UTC by niels van gestel
Modified: 2010-01-30 02:31 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description niels van gestel (reporter) 2010-01-29 18:33:28 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. open menyu
2. open media player
3. open upnp popcorn hour a-110
4. choose a  video
problem with streaming avi movies. Mpeg movies work like a charm. with avi
movies he only streams sound. I allready installed extra codec pack and
subtitles support but nothing works.

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64;
Trident/4.0; GTB6.4; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR
3.0.30729; Media Center PC 6.0; InfoPath.2; OfficeLiveConnector.1.4;
OfficeLivePatch.1.3)
Comment 1 tuukka.tolvanen nokia 2010-01-30 02:31:24 UTC
see also bug 8000

*** This bug has been marked as a duplicate of bug 8043 ***