Bug 8643 - mp4 video breaks all music and video playback
: mp4 video breaks all music and video playback
Status: RESOLVED DUPLICATE of bug 6823
Product: Media player
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-29 08:50 UTC by Miika Huttu
Modified: 2010-01-29 14:48 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Miika Huttu (reporter) 2010-01-29 08:50:50 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
Videofile:
H.264,896*411,Millions AAC, Stereo (L R),48.000khz
Size 300MB, duration 01:26

1.  Copy new video file from memory card to device memory
2.  Try to play video -> video doesn't work
3.  Try to play another video
4.  Try to play any mp3 

EXPECTED OUTCOME:
Video can be played / missing codecs are handled properly

ACTUAL OUTCOME:
Video cannot played. After that no video or music file can be played.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
How to recover:
1. delete ~\.cache\tracker
2. boot the device

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6)
Gecko/2009011913 Firefox/3.0.6
Comment 1 Miika Huttu (reporter) 2010-01-29 09:19:22 UTC
More detailed file info:
Track    Type    Info
1    video    H264 Main@1.3, 5218.004 secs, 384 kbps, 480x200 @ 23.976026 fps
2    audio    MPEG-4 AAC LC, 5218.069 secs, 96 kbps, 480
Comment 2 Andre Klapper maemo.org 2010-01-29 14:48:37 UTC
Thanks for reporting this.
This is very likely a duplicate of bug 6823 (or maybe bug 7618).
Marking as a duplicate.

*** This bug has been marked as a duplicate of bug 6823 ***