Bug 8626 - Delete icon is grayed out/unavailable in the Email dialog
: Delete icon is grayed out/unavailable in the Email dialog
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-28 22:04 UTC by Jon Hedemann
Modified: 2010-01-29 07:39 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jon Hedemann (reporter) 2010-01-28 22:04:36 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. Wait for a new email to arrive.
2. When a new email has arrived, tab on the yellow window with the email
shownotes in the app overview to display/open that email.
3. Try to delete that email.

EXPECTED OUTCOME:
Ability to delete email. The Delete icon is available in the Email dialog.

ACTUAL OUTCOME:
Unable to delete email. The Delete icon is grayed out/unavailable in the Email
dialog.

REPRODUCIBILITY:
Always.

EXTRA SOFTWARE INSTALLED:
None.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2)
Gecko/20100115 Firefox/3.6
Comment 1 Lucas Maneos 2010-01-29 07:39:11 UTC
Thanks for reporting this.
This particular issue has been already reported, but feel free to file any
further issues that you find.


*** This bug has been marked as a duplicate of bug 5417 ***