Bug 8619 - Add option to disable automatic adding of email recipients to Contacts
: Add option to disable automatic adding of email recipients to Contacts
Status: RESOLVED DUPLICATE of bug 4976
Product: Email
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-28 17:51 UTC by Jon Hedemann
Modified: 2010-01-28 18:50 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jon Hedemann (reporter) 2010-01-28 17:51:51 UTC
SOFTWARE VERSION:
2.2009.52-1

EXACT STEPS LEADING TO PROBLEM: 
1. Open the Email app.
2. Open a received email.
3. Create a reply to the email.
4. Send the email to the recipient(s).
5. Open the Contacts app.

EXPECTED OUTCOME:
Access to a settings option (in the Email app) to disable automatic adding of
email recipients to Contacts.

ACTUAL OUTCOME:
Recipient(s) of all sent emails are automatically added to the Contacts app.

REPRODUCIBILITY:
Always.

EXTRA SOFTWARE INSTALLED:
None.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2)
Gecko/20100115 Firefox/3.6
Comment 1 Lucas Maneos 2010-01-28 18:50:48 UTC
Thanks for the bug report. This particular issue has already been reported in
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 4976 ***