Bug 8601 - (int-149116) Provide UI to enable/disable portrait mode
(int-149116)
: Provide UI to enable/disable portrait mode
Status: RESOLVED FIXED
Product: Browser
User interface
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified enhancement (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-28 08:56 UTC by jasaw81
Modified: 2010-03-15 20:51 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description jasaw81 (reporter) 2010-01-28 08:56:14 UTC
SOFTWARE VERSION:
(Settings > General > About product)
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open browser settings

EXPECTED OUTCOME:
See an option to enable/disable portrait mode.

ACTUAL OUTCOME:
Cannot find portrait mode option.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:
irrelevant

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7
Comment 1 timeless 2010-01-28 09:39:41 UTC
this bug was a waste of time. 51-1 had a preview of a portrait mode. the next
version should have an actual ui.
Comment 2 Andre Klapper maemo.org 2010-03-15 20:51:55 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).