Bug 8571 - duplicate directories file browser of MyDocs
: duplicate directories file browser of MyDocs
Status: RESOLVED DUPLICATE of bug 5838
Product: System software
File system
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: file-system-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-27 13:53 UTC by Andrej Krutak
Modified: 2010-01-27 15:59 UTC (History)
1 user (show)

See Also:


Attachments
duplicate entries in file browser (35.94 KB, image/png)
2010-01-27 13:54 UTC, Andrej Krutak
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Andrej Krutak (reporter) 2010-01-27 13:53:44 UTC
SOFTWARE VERSION:
51-1

EXACT STEPS LEADING TO PROBLEM: 
1. Open file browser or some other util using Maemo GUI to find file/dir
2. go to ${username} directory (= ~/MyDocs)

EXPECTED OUTCOME:
see list of files/directories

ACTUAL OUTCOME:
get the list, with all Maemo-specific directories duplicated (like on
screenshot) - seems like only the icons are duplicated (contents are equal)

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
-


OTHER COMMENTS:
fsck.vfat didn't help (though it found (&fixed) some allocated blocks).. but
since FAT doesn't support hardlinks (afaik), it shouldn't be a filesystem
issue..

also, `ls -a ~/MyDocs` shows correct informations...

this probably isn't the correct category (as it seems to be more of a UI issue,
than realy file-system one.. please reassing, if needed)
Comment 1 Andrej Krutak (reporter) 2010-01-27 13:54:46 UTC
Created an attachment (id=2139) [details]
duplicate entries in file browser
Comment 2 Andre Klapper maemo.org 2010-01-27 15:59:02 UTC
Thanks for reporting this.
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

*** This bug has been marked as a duplicate of bug 5838 ***