Bug 8525 - Media Player is not playing WMV Video streams but KMPlayer can
: Media Player is not playing WMV Video streams but KMPlayer can
Status: RESOLVED FIXED
Product: Media player
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal with 1 vote (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-25 21:38 UTC by Moodi Salem
Modified: 2010-03-15 20:55 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Moodi Salem (reporter) 2010-01-25 21:38:07 UTC
SOFTWARE VERSION: 2.2009.51-1.002
(Settings > General > About product)


EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. go to mobile.cnn.com
2. click on Videos
3. stream any of the videos


EXPECTED OUTCOME: Play video

ACTUAL OUTCOME: Unsupported file format and save to disk option.
REPRODUCIBILITY: always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: extra codecs and kmplayer

OTHER COMMENTS: When saved to disk, then the KMPlayer is able to open but not
media player.

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; GTB6.3; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Comment 1 Andre Klapper maemo.org 2010-01-26 12:37:21 UTC
(In reply to comment #0)
> EXACT STEPS LEADING TO PROBLEM: 
> 1. go to mobile.cnn.com

Does not work in 2.2009.51-1 here: "Forbidden: Your client is not allowed to
access the requested object."
Please provide an exact direct link to a video...
Comment 2 Moodi Salem (reporter) 2010-01-26 15:08:46 UTC
(In reply to comment #1)
1. go to http://m.cnn.com
2. click on top videos
3. select any video (here is one that I picked this morning but it may not be
available when you log in but I sure hope so.)
http://m.cnn.com/primary/_rvcTI4-iUua50aQZ

good luck 

> (In reply to comment #0)
> > EXACT STEPS LEADING TO PROBLEM: 
> > 1. go to mobile.cnn.com
> Does not work in 2.2009.51-1 here: "Forbidden: Your client is not allowed to
> access the requested object."
> Please provide an exact direct link to a video...
Comment 3 Andre Klapper maemo.org 2010-01-28 13:40:26 UTC
(In reply to comment #2)
> 1. go to http://m.cnn.com
... which is forwarded to cnnmobile.com here.
> 2. click on top videos
There is nothing saying "Videos" on that page here. Where exactly is that?
Comment 4 Moodi Salem (reporter) 2010-02-03 16:11:49 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > 1. go to http://m.cnn.com
> ... which is forwarded to cnnmobile.com here.
> > 2. click on top videos
> There is nothing saying "Videos" on that page here. Where exactly is that?

I dont know why you are having such trouble or why we get different outcomes
but never the less .... here you go 

http://wm-mobile.cdn.turner.com/cnn/big/world/2010/02/03/lah.toyota.prius.probs.cnn_cw_WM02.wmv
Comment 5 Andre Klapper maemo.org 2010-02-03 16:33:00 UTC
Thanks for the direct link! In version 2.2009.51-1, I can choose "Open with
Media player". OUTCOME:
   Unable to play media.
   Media format not supported.

In internal version 2010.05-4 the video is played correctly (02:09 length), so
this has been fixed in the meantime.

A future public update will include the fix. (This is not always already the
next public update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 6 Andre Klapper maemo.org 2010-02-23 12:09:32 UTC
*** Bug 9225 has been marked as a duplicate of this bug. ***
Comment 7 Andre Klapper maemo.org 2010-03-15 20:55:06 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).