Bug 8489 - Can not use # when dialing to operator service numbers
: Can not use # when dialing to operator service numbers
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-25 12:00 UTC by David Gegechkori
Modified: 2010-01-25 12:18 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description David Gegechkori (reporter) 2010-01-25 12:00:27 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. To bye Internet traffic from my operator I must dial *100#
But from n900 when dialing this number message pops with following error 
Incorrect number.
2. I have tried to call same number from Nokia n96 and after calling there is
requesting dialog and after that there is on screen menu to choose internet
packages.
3. I have to mention that this is one of the service numbers and there are also
another service numbers and if this issue with # will not be solved it will be
quite disappointing.

P.S I have tries to reboot my phone but same problem exists.
My maemo is PR 1.1(i.e. latest version. I have downloaded from application
updates)

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR
1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729;
MS-RTC LM 8)
Comment 1 Ryan Abel maemo.org 2010-01-25 12:17:48 UTC

*** This bug has been marked as a duplicate of bug 5357 ***