Bug 8488 - Country field in contacts address can not be modified (countries list disappears)
: Country field in contacts address can not be modified (countries list disappe...
Status: RESOLVED DUPLICATE of bug 7515
Product: Contacts
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-25 10:42 UTC by Mahmoud Kassem
Modified: 2010-01-25 18:41 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Mahmoud Kassem (reporter) 2010-01-25 10:42:35 UTC
SOFTWARE VERSION: 2.2009.51-1.003

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Device connected via USB to a laptop in storage mode
2. Add a new address field to my information (contacts > my information)
3. Edit country field, No countries list and the textbox has "USA" and clicking
on "Done" has no action (neither writing a different country name nor keep USA
gets the button to work.
4. Disconnect USB cable and Restart (Switch off then switch on) the device
5. Try 2-3 again > it works
6. Edit the country of another address field for another contact or another
address field in "My information" > it does not work (no countries list)


EXPECTED OUTCOME:
Countries list appears every time you want to edit the country field  and
"Done" button accept change
ACTUAL OUTCOME:
Countries list does not appear and Done button not taking action

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
8/10
EXTRA SOFTWARE INSTALLED:
ukeyboard, flashlight, cellular modem control buttons

OTHER COMMENTS:
It used to be working smoothly. Last previous action done was enabling skype
account for the first time (was disabled during the detection of the issue).
Comment 1 Andre Klapper maemo.org 2010-01-25 18:41:01 UTC
Thanks for reporting this.
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

*** This bug has been marked as a duplicate of bug 7515 ***