Bug 8464 - Transfer credit interactive request fails as Invalid Number
: Transfer credit interactive request fails as Invalid Number
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-24 14:54 UTC by Nader
Modified: 2010-01-24 15:19 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Nader (reporter) 2010-01-24 14:54:25 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Bring up phone application for provider Etisalat, U.A.E.
2. Enter dial string *100*dddddddddd*50# to transfer 50 credit units to mobile
dddddddddd
3. Touch Call

EXPECTED OUTCOME: Pop-up message with text asking for input of either 1 or 2 to
confirm. Type 1 or 2 and press CALL to send. Another pop-up message showing
final confirmation.

ACTUAL OUTCOME: Pop-up text: Incorrect Number

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
None

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7
Comment 1 Ryan Abel maemo.org 2010-01-24 15:19:12 UTC

*** This bug has been marked as a duplicate of bug 5357 ***