Bug 8451 - Some websites wider than 800px do not render all elements properly
: Some websites wider than 800px do not render all elements properly
Status: RESOLVED DUPLICATE of bug 7973
Product: Browser
MicroB engine
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: microb-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-24 01:01 UTC by Ivan
Modified: 2010-01-24 01:16 UTC (History)
0 users (show)

See Also:


Attachments
Screenshot showing a website not rendering parts wider than 800px properly (86.35 KB, image/jpeg)
2010-01-24 01:05 UTC, Ivan
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Ivan (reporter) 2010-01-24 01:01:57 UTC
SOFTWARE VERSION:
5.0(2.2009.51-1)

EXACT STEPS LEADING TO PROBLEM:
1. Open MicroB browser and visit a website wider than 800px (example:
www.facebook.com or www.abduzeedo.com)
2. Scroll horizontaly to reveal parts of these websites outside the screen.
Some elements do not render properly.

EXPECTED OUTCOME: Some pages that are wider than 800px should render properly
in the areas that are outside the screen width (the ones you see after
horizontal scrolling) For example, facebook.com should show the blue title bar
in header in the parts outside of the 800px range, instead of it being "cut".

ACTUAL OUTCOME: Parts of the page (that should have 100% browser width and are
always visible on a desktop browser, no matter how big the screen
resolution/browser window width is) are not shown, such as the top blue bar on
facebook.com, or the gray/black bar behind Abduzeedo logo the www.abduzeedo.com

REPRODUCIBILITY: Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US)
AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Comment 1 Ivan (reporter) 2010-01-24 01:05:52 UTC
Created an attachment (id=2112) [details]
Screenshot showing a website not rendering parts wider than 800px properly
Comment 2 Ryan Abel maemo.org 2010-01-24 01:16:36 UTC

*** This bug has been marked as a duplicate of bug 7973 ***