Bug 8443 - Arabic Encoding Problem
: Arabic Encoding Problem
Status: RESOLVED DUPLICATE of bug 7701
Product: Email
Nokia Messaging Service
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-23 21:52 UTC by salah99
Modified: 2010-01-23 22:29 UTC (History)
1 user (show)

See Also:


Attachments
The email screen (96.94 KB, image/png)
2010-01-23 21:53 UTC, salah99
Details
Why iso-8859-15?!? (2.04 KB, text/plain)
2010-01-23 21:54 UTC, salah99
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description salah99 (reporter) 2010-01-23 21:52:51 UTC
SOFTWARE VERSION:
(Settings > General > About product)
2.2009.51.1-003

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I sent an email to myself to test if Nokia Messaging Service can send Arabic
letters through the service but it shows at the receiver "?" only (Looks like
wrong encoding)

EXPECTED OUTCOME:
Showing Arabic letters correctly
ACTUAL OUTCOME:
"?" only
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2)
Gecko/20100115 Firefox/3.6
Comment 1 salah99 (reporter) 2010-01-23 21:53:33 UTC
Created an attachment (id=2108) [details]
The email screen
Comment 2 salah99 (reporter) 2010-01-23 21:54:26 UTC
Created an attachment (id=2109) [details]
Why iso-8859-15?!?
Comment 3 Andre Klapper maemo.org 2010-01-23 22:29:36 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested - no need to add new comments
though.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 7701 ***