Bug 8438 - Media player playlist icon when not playing is difficult to notice
: Media player playlist icon when not playing is difficult to notice
Status: RESOLVED FIXED
Product: Media player
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified enhancement (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-23 16:22 UTC by RogerL
Modified: 2010-03-15 20:55 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description RogerL (reporter) 2010-01-23 16:22:44 UTC
SOFTWARE VERSION:
2.209.51-1

EXACT STEPS LEADING TO PROBLEM: 
Added and played some tunes.
Exited media player.
Restarted mediaplayer.
Did not notice the icon on bottom right that enters the actual player (without
need to add another tune).
Did not find a command in menu either.

EXPECTED OUTCOME:
It should have been obvious how to replay the previously added tunes.

ACTUAL OUTCOME:
After several attempts I found it...

REPRODUCIBILITY:
Possible User interface problem for new users.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.6)
Gecko/20091201 SUSE/3.5.6-1.1.1 Firefox/3.5.6
Comment 1 pepitoe 2010-02-03 14:34:02 UTC
Agreed, I actually thought it was some sort of graphical glitch when I first
saw it whilst not playing anything.  It needs to be made more visible and more
obviously indicate what it does.
Comment 2 Andre Klapper maemo.org 2010-02-10 17:35:50 UTC
This has been fixed in the internal build version
2010.06-3
(Note: 2009/2010 is the year, and the number after is the week.)

It now looks like a round, white play button with grey faded background.

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 3 Andre Klapper maemo.org 2010-03-15 20:55:04 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).