Bug 8416 - Application menu jumps directly to "More" and icons overlap.
: Application menu jumps directly to "More" and icons overlap.
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
: http://i47.tinypic.com/15y982e.jpg
:
:
:
  Show dependency tree
 
Reported: 2010-01-22 18:44 UTC by Osmo Kukkoviita
Modified: 2010-01-22 18:50 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Osmo Kukkoviita (reporter) 2010-01-22 18:44:34 UTC
SOFTWARE VERSION:
Maemo 5 2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. I was changing email settings.
2. Stopped email client.
3. Clicked application icon (upper left corner).
4. Application list appeared as if I had clicked "More" icon already. The
default icons are shown as well (in the background).

EXPECTED OUTCOME:
List of default icons with "More..." button on lower right to open other
applications.

ACTUAL OUTCOME:
List of other applications and list of default icons showing simultaneously.
Scrolling up / down scrolls the second "other" list of icons. Clicking on empty
space takes directly to desktop. There is no way to access the first "default"
list of icons, such as Web, Calendar, Phone, Clock, Settings, etc.

REPRODUCIBILITY:
After the error appeared for the first time, it occurred every time I clicked
application icon. After restarting the device, error has not occurred anymore.

EXTRA SOFTWARE INSTALLED:
A few games and programs from maemo extras and ovi store. No extra software was
on, apart from "Personal IP Address" widget and "Simple Brightness Applet".

OTHER COMMENTS:
The problem started when I was editing my mail settings and then stopped email
client, and clicked applications icon. I don't know if email client caused it.
Restarting the device fixed the problem.
Comment 1 Andre Klapper maemo.org 2010-01-22 18:50:49 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 6361 ***