Bug 8410 - There should be an option to remove single songs from a playlist
: There should be an option to remove single songs from a playlist
Status: RESOLVED DUPLICATE of bug 5318
Product: Media player
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-22 17:42 UTC by Markus
Modified: 2010-01-22 17:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Markus (reporter) 2010-01-22 17:42:53 UTC
EXACT STEPS LEADING TO PROBLEM: 

Add some songs to a playlist. Open the Now playing view. Switch to the playlist
view. Tap and hold on a song.

EXPECTED OUTCOME:

The opened menu shows option to remove the tapped song from the playlist.

ACTUAL OUTCOME:

The menu only has options to clear the whole playlist, save the playlist or
select the tapped song as a ringtone.

REPRODUCIBILITY:

Always.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; eo; rv:1.9.1.6)
Gecko/20091216 Iceweasel/3.5.6 (like Firefox/3.5.6; Debian-3.5.6-1)
Comment 1 Andre Klapper maemo.org 2010-01-22 17:53:58 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5318 ***