Bug 8384 - second ('more...') app. menu gets overlayed on first main app. menu
: second ('more...') app. menu gets overlayed on first main app. menu
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-22 00:41 UTC by Lars Wadefalk
Modified: 2010-01-22 12:24 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Lars Wadefalk (reporter) 2010-01-22 00:41:36 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. pressing the top-left icon to view the application menu 
2. very very quickly clicking the 'more...' button at the bottom right
3. very quickly clicking somewhere outside icons to get to desktop

EXPECTED OUTCOME:
application menu should show up in its normal state next time i access it.

ACTUAL OUTCOME:
The 'more...' app. menu gets permanently overlayed somehow in a strange way on
the first application menu screen. Makes it impossible to access the main app.
icons. The second 'more...' app. screen can be acrolled on top of the first
screen. only the second menu's icons can be selected and started.
It's not possible to get out of this state except powering off or rebooting
device. maybe hildon restart could also fix it.
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always if doing the menu clicking sequence in right order and quick enough
speed.
EXTRA SOFTWARE INSTALLED:
some 20 or so extra apps.
OTHER COMMENTS:
just stumbled over this when quickly browsing through the application menus.
don't know if this is a duplicate or not, but couldn't at least find it in the
existing bug lists.
User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; sv-SE; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Lars Wadefalk (reporter) 2010-01-22 00:53:46 UTC
I wrote the wrong order to reproduce it.

1. go to the 'more...' app. menu first.
2. Now quickly in succession you click some no-icon space taking you to desktop
and then the little top left icon for main app. menu.

you should now be in the state as mentioned in original bug post.
Comment 2 Andre Klapper maemo.org 2010-01-22 12:24:19 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 6361 ***