Bug 8348 - Call from "recent calls" list to contact occurs by GSM line, though called through Skype
: Call from "recent calls" list to contact occurs by GSM line, though called th...
Status: RESOLVED DUPLICATE of bug 8159
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-21 10:27 UTC by decoy
Modified: 2010-01-21 16:32 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description decoy (reporter) 2010-01-21 10:27:09 UTC
SOFTWARE VERSION:
(Settings > General > About product)
2.2009.51-1
EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open "Phone" application;
2. Call to somebody from phone's contact list by Skype and hang up;
3. Try to call from "recent calls" list to this contact;

EXPECTED OUTCOME:
Call must occurs by Skype as default.
ACTUAL OUTCOME:
Call occurs through normal GSM line, not by Skype. However call from "recent
calls" list to directly by Skype dialed number (which isn't in contacts list)
occurs by Skype.
REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1;
Mozilla/4.0 (compatible; MSIE 6.0; Windows XP; pack2); .NET CLR 1.1.4322;
InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-01-21 16:32:57 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 8159 ***