Bug 8320 - Web browser refuses to open
: Web browser refuses to open
Status: RESOLVED WORKSFORME
Product: Browser
MicroB engine
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium critical (vote)
: ---
Assigned To: unassigned
: microb-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-20 17:57 UTC by Gary
Modified: 2010-01-23 17:19 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Gary (reporter) 2010-01-20 17:57:42 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 

1. Tap on web browser.
2. Web browser launches and header reads web.
3. The spinning circle begins and after a few seconds closes the browser.
4. No error message is shown. Cpu usage and memory indicator increase by 1 bar
or so nothing to suggest a lack of either.

EXPECTED OUTCOME:
To launch web browser or bookmark page.

ACTUAL OUTCOME:
You are returned to program management page or desktop, dependant if other
processes are in progress.

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:
Ad block plus, airport, angry birds, appwatch, blue maemo, camkeyd,
conversations inbox, countdown home desktop widget, crazy parking, custom
operator widget, discs, DrNokSnes, Extra decoders plugin, eyes widget, firefox,
fm radio player, fm rds notify, fm-boost, hermes, ines, labyrinth lite, last.fm
scrobbler, lirc, load applet, master gear, mauku, microfeed backend, mozilla
runtime, msn protocol plugin, ogg support, pendulum, petrovich, pidgin extra
protocols, pidgin protocols plugin for conversations and contacts, pixelpipe
media iploader, pymaemo-optify, qtirreco, sand, simple fmtx desktop widget,
speedometer, tickstill, twitter plugin for conversations and contacts, unzip
add-on for file manager, vgb, vgba, wiicontrol

OTHER COMMENTS:
This issue only appeared after the recent 2.2 firmware update, although mozilla
firefox continues to function. I does restrict access to ovi store as it uses
the built in browser.

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0;
Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1;
.NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR
3.0.30729)
Comment 1 Andre Klapper maemo.org 2010-01-20 19:13:08 UTC
Hi, does this also happen directly after starting the N900 and having nothing
done before?
Also I'm wondering whether firefox and mozilla runtime somehow interfere. Could
you remove them (take a backup before) and try again?
Comment 2 Gary (reporter) 2010-01-21 00:40:40 UTC
I forgot to mention the last thing I was doing was ctrl + shift + o to have a
play about with the portrait browser mode. Dont know if this'll make a
difference.
Comment 3 Gary (reporter) 2010-01-21 00:59:59 UTC
(In reply to comment #1)
> Hi, does this also happen directly after starting the N900 and having nothing
> done before?
> Also I'm wondering whether firefox and mozilla runtime somehow interfere. Could
> you remove them (take a backup before) and try again?
> 

I uninstalled mozilla runtime and firefox and the problem still persists
regardless, unfortunately. It also happens after a fresh reboot even after
taking the battery out and leaving overnight.
Comment 4 Gary (reporter) 2010-01-22 23:34:14 UTC
Have been playing about for the last ten days in hope of fixing this. When out
of the blue I clicked a link in an email and voila the browser came back to
life and as of yet seems to be A-ok.
Comment 5 Andre Klapper maemo.org 2010-01-23 17:18:39 UTC
Nothing fixed here, reopening.