Bug 8306 - choosing "stop active task" in power menu kills all browser window
: choosing "stop active task" in power menu kills all browser window
Status: RESOLVED WONTFIX
Product: Desktop platform
window-manager
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: window-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-20 12:20 UTC by Frederic Crozat
Modified: 2010-01-22 15:01 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Frederic Crozat (reporter) 2010-01-20 12:20:12 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. open two separate browser window 
2. on one window, press power button and choose "stop active task"

EXPECTED OUTCOME:

Only browser window you were looking at when pressing power button should be
closed (it would be very helpful to close browser window in portrait mode ;)

ACTUAL OUTCOME:

All browser windows are closed

REPRODUCIBILITY:
always
Comment 1 Andre Klapper maemo.org 2010-01-22 15:01:19 UTC
So this is by design (entire Browser process is a task) and hence WONTFIX
currently...