Bug 8303 - maemo-xinput-sounds hogging CPU and draining battery
: maemo-xinput-sounds hogging CPU and draining battery
Status: RESOLVED DUPLICATE of bug 6365
Product: Core
general
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified critical with 1 vote (vote)
: ---
Assigned To: unassigned
: core-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-20 09:36 UTC by Silviu Marin-Caea
Modified: 2010-01-20 13:58 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Silviu Marin-Caea (reporter) 2010-01-20 09:36:13 UTC
Mem: 200020K used, 45520K free, 0K shrd, 844K buff, 69192K cached
CPU: 72.5% usr 27.0% sys  0.0% nice  0.0% idle  0.0% io  0.0% irq  0.3% softirq
Load average: 1.01 1.21 1.15
  PID  PPID USER     STAT   RSS %MEM %CPU COMMAND
  919     1 user     R     2312  0.9 96.0 /usr/bin/maemo-xinput-sounds

SOFTWARE VERSION:
(Settings > General > About product)
2.2009.51-1


EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I cannot find an exact cause or time when this appears

EXPECTED OUTCOME:
Normal CPU activity

ACTUAL OUTCOME:
The maemo-xinput-sounds process is hogging the CPU and draining the battery in
1 hour.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
I've seen this problem twice in two days.

EXTRA SOFTWARE INSTALLED:
Firefox and other apps from maemo-extras and maemo-testing

OTHER COMMENTS:
Please tell me what other information I can collect when I see the bug acting
up again.

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.6)
Gecko/20091201 SUSE/3.5.6-1.1.1 Firefox/3.5.6
Comment 1 Andre Klapper maemo.org 2010-01-20 13:58:02 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 6365 ***