Bug 8293 - Battery icon doesn't show the right level
: Battery icon doesn't show the right level
Status: RESOLVED DUPLICATE of bug 7636
Product: Desktop platform
Icons
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: icons-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-20 00:07 UTC by anapospastos
Modified: 2010-01-20 16:01 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description anapospastos (reporter) 2010-01-20 00:07:06 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I want to see the situation of my battery and I watch the little icon up on
the desktop
2. 
3. 

EXPECTED OUTCOME: the right battery level such as before the update pr1.1

ACTUAL OUTCOME:wrong level of battery

REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED: many but not depends on that

OTHER COMMENTS: For example: the battery is 52% charged(checked with lshal |
grep percent) and the icon of battery is 2/3 filled(like 70+). This bug
appeared just after the 2.2009.51.1 update.
User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-01-20 16:01:26 UTC
Thanks for reporting this.
This is already covered and explained in bug 7636. Please read the entire bug
7636 before potentially adding a comment.

*** This bug has been marked as a duplicate of bug 7636 ***