Bug 8281 - python-support: upgrade from 1.0.4 to 1.0.6
: python-support: upgrade from 1.0.4 to 1.0.6
Status: RESOLVED DUPLICATE of bug 8280
Product: PyMaemo
General
: unspecified
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: Anderson Lizardo
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 18:23 UTC by Anderson Lizardo
Modified: 2010-01-19 18:39 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Anderson Lizardo (reporter) 2010-01-19 18:23:57 UTC
Changes are all bug fixes:

 python-support  (1.0.6) unstable; urgency=low

   * movemodules: do not touch symlinks that merely point to another
     place in the module tree. Closes: #539187.

 -- Josselin Mouette <joss@debian.org>  Fri, 04 Dec 2009 09:26:17 +0100
python-support (1.0.5) unstable; urgency=low

   [ Piotr O┼╝arowski ]
   * Rename .egg-info files the same way .egg-info directories are renamed

   [ Josselin Mouette ]
   * dh_pysupport: use mkdir -p instead of the Perl mkdir function.
     Closes: #558392.

 -- Josselin Mouette <joss@debian.org>  Sat, 28 Nov 2009 20:17:55 +0100
Comment 1 Andre Klapper maemo.org 2010-01-19 18:39:10 UTC

*** This bug has been marked as a duplicate of bug 8280 ***