Bug 8280 - python-support: upgrade from 1.0.4 to 1.0.6
: python-support: upgrade from 1.0.4 to 1.0.6
Status: RESOLVED FIXED
Product: PyMaemo
General
: unspecified
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: Anderson Lizardo
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 18:19 UTC by Anderson Lizardo
Modified: 2010-02-10 15:52 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Anderson Lizardo (reporter) 2010-01-19 18:19:05 UTC
Changes are all bug fixes:

 python-support  (1.0.6) unstable; urgency=low

   * movemodules: do not touch symlinks that merely point to another
     place in the module tree. Closes: #539187.

 -- Josselin Mouette <joss@debian.org>  Fri, 04 Dec 2009 09:26:17 +0100
python-support (1.0.5) unstable; urgency=low

   [ Piotr O┼╝arowski ]
   * Rename .egg-info files the same way .egg-info directories are renamed

   [ Josselin Mouette ]
   * dh_pysupport: use mkdir -p instead of the Perl mkdir function.
     Closes: #558392.

 -- Josselin Mouette <joss@debian.org>  Sat, 28 Nov 2009 20:17:55 +0100
Comment 1 Andre Klapper maemo.org 2010-01-19 18:39:10 UTC
*** Bug 8281 has been marked as a duplicate of this bug. ***
Comment 2 Anderson Lizardo (reporter) 2010-02-10 15:52:34 UTC
python-support 1.0.6maemo1 was uploaded some time ago, fixing the bug.