Bug 8274 - unable to access 'Change Background'
: unable to access 'Change Background'
Status: RESOLVED DUPLICATE of bug 6494
Product: Desktop platform
Home
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: home-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 15:24 UTC by Jay
Modified: 2010-01-19 15:52 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jay (reporter) 2010-01-19 15:24:29 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. on home screen access desktop menu settings. 
2. Select change background
3. unable to view image sets or images.
4. Homescreen refreshes in background

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US)
AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Comment 1 Ryan Abel maemo.org 2010-01-19 15:52:42 UTC

*** This bug has been marked as a duplicate of bug 6494 ***