Bug 8266 - missing mails in server-side "SENT" section of an account
: missing mails in server-side "SENT" section of an account
Status: CLOSED DUPLICATE of bug 2557
Product: Email
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Medium major (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-19 13:34 UTC by e_mugur
Modified: 2010-01-20 14:57 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description e_mugur (reporter) 2010-01-19 13:34:18 UTC
"SENT" folder on n900 is not synchronized with imap server.
new mail don't really sent, they only move on sent folder on n900 and not on
imap server  

i use imaps protocol for reading mails
Comment 1 Andre Klapper maemo.org 2010-01-19 14:16:10 UTC
Thanks for reporting this.
This report isn't very useful because it doesn't describe the problem well. If
you have time and can still reproduce the problem, please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html and add a more useful
description to this bug.
Please ALWAYS use the bug template and fill out all fields.
Comment 2 Andre Klapper maemo.org 2010-01-19 14:17:46 UTC
Reading this again, it's simply invalid. Feel free to vote for bug 2557, but
the email DOES get sent.
Comment 3 e_mugur (reporter) 2010-01-19 17:09:57 UTC
EXACT STEPS LEADING TO PROBLEM:
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1.connect to an account stored on imap server using imaps protocol
2.edit new mail on n900 & send the mail
3.recconect later to server

EXPECTED OUTCOME:listed e-mails on account's "SENT" folder must appear as I can
see them on desktop computer. it must reflect status of mail from point of view
of mail server, not from phone

ACTUAL OUTCOME:e-mail stored only in the phone N900's "SENT" folder and never
in serverĀ“s sent folder so opening acount from another client emails sended
from  N900 never appear in listing of sent section of an account

REPRODUCIBILITY:always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:Sometimes mails are not delivered they are moved to SENT folder.
If N900 don't get acknowledge from imap server must not move e-mails from
"outbox" to "sent". 

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3)
Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Comment 4 e_mugur (reporter) 2010-01-20 14:57:23 UTC

*** This bug has been marked as a duplicate of bug 2557 ***