Bug 8263 - Doubled up Nokia firmware MyDocs folders showing in File Manager.
: Doubled up Nokia firmware MyDocs folders showing in File Manager.
Status: RESOLVED DUPLICATE of bug 5838
Product: Utilities
File manager
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal with 4 votes (vote)
: ---
Assigned To: unassigned
: file-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 13:00 UTC by martin
Modified: 2010-04-15 14:14 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description martin (reporter) 2010-01-19 13:00:22 UTC
I'm getting doubled up folders showing in File Manager. In Nokia N900/ these
folders appear doubled up:
Audio clips
Camera
Documents
Images
Video clips
basically, these are all the Nokia firmware MyDocs folders with the little
icons on them.

Running firmware 1.1 updated OTA.
Comment 1 Neil MacLeod maemo.org 2010-01-19 13:10:47 UTC

*** This bug has been marked as a duplicate of bug 5838 ***
Comment 2 bremer.r 2010-04-15 14:14:41 UTC
*** This bug has been confirmed by popular vote. ***