Bug 8261 - Media Player starts playing after unanswered Call
: Media Player starts playing after unanswered Call
Status: RESOLVED DUPLICATE of bug 6907
Product: Media player
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 12:00 UTC by Crown77
Modified: 2010-02-11 20:24 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Crown77 (reporter) 2010-01-19 12:00:32 UTC
SOFTWARE VERSION:
(Settings > General > About product)

N900, latest Maemo Update 5.0 2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Playing a Music or Internet Stream with the internal Media Player
2. Stop Playing
3. Getting a Call 
4. Dont answer the Call
5. PROBLEM: The Media Player begins playing again from itselfe after this
Procedure.

EXPECTED OUTCOME:

The Media Player stays in the State (Stop Playing)

ACTUAL OUTCOME:

The Media Player begins to play from itselfe

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

always

EXTRA SOFTWARE INSTALLED:

Media Player Widget, Decoders Addon (acutal from Maemo Repo)

OTHER COMMENTS:

Seems like its not a big Problem but if you heard Internet Streams before, and
the Player begins to start maybe you have additional Costs if the N900 is not
near by you and plays without control..

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US)
AppleWebKit/531.0 (KHTML, like Gecko) Iron/3.0.189.0 Safari/531.0
Comment 1 Andre Klapper maemo.org 2010-01-19 14:19:06 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 6907 ***
Comment 2 Radu Capitanu 2010-02-10 20:54:30 UTC
(In reply to comment #1)
Hi andre!
The bug is present in 2.2009.51-1

To reproduce follow those steps:

1. add Media Player widget to desktop (be sure that you have songs on the
playlist)
2. call yourself and reject tha incoming call by pressing the big red "button"

This action will reject the call and will make media player to run.

Please give me your test result and maybe then you will reopen this bug!

Thank you!
Comment 3 Radu Capitanu 2010-02-11 20:22:08 UTC
(In reply to comment #1)
Hi Andre.
Any news?
Comment 4 Andre Klapper maemo.org 2010-02-11 20:24:18 UTC
(In reply to comment #3)
> (In reply to comment #1)
> Hi Andre.
> Any news?

Obviously not on a duplicated bug, and if there are news they would be on the
main bug. Please don't send such bugmail, thanks.