Bug 8251 - Browser addressbar refreshes/blanks shortly after new window opens
: Browser addressbar refreshes/blanks shortly after new window opens
Status: RESOLVED DUPLICATE of bug 8252
Product: Browser
User interface
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 04:07 UTC by Jeffery MacEachern
Modified: 2010-01-19 08:26 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jeffery MacEachern (reporter) 2010-01-19 04:07:30 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. Open a browser window to an arbitrary website.
2. Use Ctrl+N to open a new window
3. As soon as the UI loads (addressbar focused), try to quickly enter a URL
from the hardware keyboard (no idea if it occurs with OSK, but probably not,
due to timing)

EXPECTED OUTCOME:
The address is entered as you type, and persists.

ACTUAL OUTCOME:
The first few characters appear (I can get about three at my typing speed),
then the blue progress bar flashes, and the addressbar blanks.  He result is
that tring to quickly open maemo.org in a new window actually attempts to open
something like "mo.org".
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10).

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Ryan Abel maemo.org 2010-01-19 08:26:50 UTC

*** This bug has been marked as a duplicate of bug 8252 ***