Bug 8242 - Does not accept
: Does not accept
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: N900 Maemo
: High major (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 00:28 UTC by Laurent GUERBY
Modified: 2010-01-19 08:47 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Laurent GUERBY (reporter) 2010-01-19 00:28:11 UTC
SOFTWARE VERSION:
(Settings > General > About product)

2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Dial #123#

EXPECTED OUTCOME:
Reply from my operator with current EUR amount of my account (Orange, France)

ACTUAL OUTCOME:
Numéro incorrect

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always

EXTRA SOFTWARE INSTALLED:
Only official.

OTHER COMMENTS:
I've never seen a phone not supporting calls to #123#
for a 600 EUR smartphone that's really surprising

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.15)
Gecko/2009102815 Ubuntu/9.04 (jaunty) Firefox/3.0.15
Comment 1 Lucas Maneos 2010-01-19 08:47:14 UTC
Thanks for the bug report. This particular bug has already been reported into
our bug tracking system, but please feel free to report any further bugs you
find. 

*** This bug has been marked as a duplicate of bug 5357 ***