Bug 8223 - FM Transmiter don't work while charging your phone
: FM Transmiter don't work while charging your phone
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-18 19:06 UTC by Radu Capitanu
Modified: 2010-01-18 19:10 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Radu Capitanu (reporter) 2010-01-18 19:06:53 UTC
SOFTWARE VERSION:
2.2009.51.1

EXACT STEPS LEADING TO PROBLEM: 
1. Conect your N900 to DC-6 car charger
2. Run Media Player and activate FM Transmision
3. Set the "X.X" frequence to broadcast.
4. Search the "X.X" frequence on the car radio

EXPECTED OUTCOME:

The music is playing on the "X.X" frequence of the car radio.

ACTUAL OUTCOME:

There is nothing to hear on the "X.X" frequence that was set on the car radio.

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Only when the car charger is disconnected the music is heard on the "X.X"
frequence of the car radio.

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-GB; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-01-18 19:10:19 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 6792 ***