Bug 8213 - N900 email client is slow when used with huge email accout folders
: N900 email client is slow when used with huge email accout folders
Status: RESOLVED DUPLICATE of bug 3762
Product: Email
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-18 15:14 UTC by Olli Pettay (:smaug)
Modified: 2010-01-18 21:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Olli Pettay (:smaug) (reporter) 2010-01-18 15:14:46 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM:
1. Set up email client to use some email account which has lots of messages
   (In my case a gmail account with 110000 message)
2. Try to load new message
3. wait wait wait wait
4. after few minutes you'll see the new messages.

EXPECTED OUTCOME:
Getting new messages should be fast

ACTUAL OUTCOME:
Getting new messages takes lots of time.
PR1.1 did make things a bit faster, but the email client isn't really
usable yet.

REPRODUCIBILITY:
always
Comment 1 Lucas Maneos 2010-01-18 21:35:18 UTC
Thanks for the bug report. This particular bug has already been reported into
our bug tracking system, but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 3762 ***