Bug 8209 - Missing shortcut to Call from Skype from Phone application
: Missing shortcut to Call from Skype from Phone application
Status: RESOLVED DUPLICATE of bug 8159
Product: Chat & Call & SMS
VoIP
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified major with 2 votes (vote)
: ---
Assigned To: rtcomm@maemo.org
: internet-call-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-18 14:33 UTC by junionwoon
Modified: 2010-01-21 16:32 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description junionwoon (reporter) 2010-01-18 14:33:25 UTC
SOFTWARE VERSION: 51-1
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Go to Phone Application,
2. Tap on any contacts/numbers which are listed (history)
3. Pop-up shows Mobile and SMS to the number.
4. Missing option for Call from Skype.

EXPECTED OUTCOME:
In previous version, the option for Call from Skype is available. with 51-1,
only selecting the contact from Contacts list can be called from Skype.

ACTUAL OUTCOME:

REPRODUCIBILITY:
Always
Comment 1 Andre Klapper maemo.org 2010-01-18 15:16:53 UTC
This is missing steps, for example that you need a Skype account configured
first...
Comment 2 Johnny 2010-01-18 17:08:38 UTC
I had Skype account configured (and able to make Skypeout calls), and I still
see this issue. Definitely a bug in 2009.51_1

(In reply to comment #1)
> This is missing steps, for example that you need a Skype account configured
> first...
>
Comment 3 Harish Koka 2010-01-18 18:46:38 UTC
Make a skype out call.
Goto call list and tap on the dialed skype out number.
It pop's out Cell and SMS options only. But the call list displays skype icon
to the right side of the number in the call list. N900 doesn't seem to remember
that it's a skype out call.
Comment 4 Andre Klapper maemo.org 2010-01-18 19:49:20 UTC
From a very quick view: Is this a duplicate of bug 8159?
Comment 5 Harish Koka 2010-01-19 08:23:37 UTC
This bug is very similar to bug 8159. Only difference that this is a Skype out
call rather than a SIP call. This is a duplicate. But i think both these
scenarios need to be verified during the fix verification.
Following comment says exactly what i mentioned in Comment  #3 of this bug.
https://bugs.maemo.org/show_bug.cgi?id=8159#c15
Comment 6 Andre Klapper maemo.org 2010-01-21 16:32:28 UTC
Mkaring as duplicate.

*** This bug has been marked as a duplicate of bug 8159 ***