Bug 8196 - Spiral gesture does not zoom images
: Spiral gesture does not zoom images
Status: RESOLVED DUPLICATE of bug 6309
Product: Images and Camera
Image viewer
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified enhancement with 2 votes (vote)
: ---
Assigned To: unassigned
: image-viewer-bugs
:
:
:
: 6347
  Show dependency tree
 
Reported: 2010-01-18 12:26 UTC by Otto Kekäläinen
Modified: 2010-03-02 13:31 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Otto Kekäläinen (reporter) 2010-01-18 12:26:19 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. View an image
2. Circle with your finger on the touch screen

EXPECTED OUTCOME:
The image should zoom as it does on the Maemo browser for example

ACTUAL OUTCOME:
Nothing happens.

REPRODUCIBILITY:
always
Comment 1 redex 2010-01-21 15:44:57 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Bartosz Taudul 2010-01-23 16:35:17 UTC
Duplicate of bug 6309.
Comment 3 Bartosz Taudul 2010-03-02 13:31:10 UTC

*** This bug has been marked as a duplicate of bug 6309 ***