Bug 8189 - Strange black box icon in media player's album list
: Strange black box icon in media player's album list
Status: RESOLVED FIXED
Product: Media player
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal with 1 vote (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-18 10:44 UTC by Venomrush
Modified: 2010-03-15 20:55 UTC (History)
1 user (show)

See Also:


Attachments
Strange black box at bottom right of the screen (290.17 KB, image/png)
2010-01-18 10:45 UTC, Venomrush
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2010-01-18 10:44:28 UTC
SOFTWARE VERSION:
PR1.1

EXACT STEPS LEADING TO PROBLEM: 
1. Open Media Player and play a video
2. Stop video play, go back to Media Player's Albums view

EXPECTED OUTCOME:
Clean screen

ACTUAL OUTCOME:
Strange black box at bottom right of the screen - See screenshot
Tapping on this icon opens video played earlier

REPRODUCIBILITY:
Always
Comment 1 Venomrush (reporter) 2010-01-18 10:45:25 UTC
Created an attachment (id=2031) [details]
Strange black box at bottom right of the screen

Tapping on this icon opens video played earlier
Comment 2 Andre Klapper maemo.org 2010-01-18 13:08:43 UTC
Not a bug, just the normal shortcut to the "Play" view.
Comment 3 Venomrush (reporter) 2010-01-18 13:39:39 UTC
(In reply to comment #2)
> Not a bug, just the normal shortcut to the "Play" view.
> 

Shortcut? An ambiguous shortcut. I had no idea what it is until I tap on it.
Its image is not clear it's pointing to to "Play"

A nice 'Play' icon need to replace the current black box.
Comment 4 Andre Klapper maemo.org 2010-01-18 13:44:52 UTC
No, as it's a (crappy looking) equalizer.
Comment 5 Andre Klapper maemo.org 2010-02-10 17:37:10 UTC
This has been fixed in the internal build version
2010.06-3
(Note: 2009/2010 is the year, and the number after is the week.)

It now looks like a round, white play button with grey faded background.

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 6 Andre Klapper maemo.org 2010-03-15 20:55:03 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).