Bug 8180 - (*121#) Cannot dial *ddd# strings in the U.A.E. (d is a digit)
(*121#)
: Cannot dial *ddd# strings in the U.A.E. (d is a digit)
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low major (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-18 08:04 UTC by Nader
Modified: 2010-01-18 12:46 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Nader (reporter) 2010-01-18 08:04:18 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Bring up phone application for provider Etisalat, U.A.E.
2. Enter dial string *121#
3. Touch Call

EXPECTED OUTCOME: Pop-up text showing cellular provider account balance

ACTUAL OUTCOME: Pop-up text: Incorrect Number

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED: Recorder, liqflow, VNC Viewer, Xarchiver, zoutube

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7
Comment 1 Venomrush 2010-01-18 12:25:26 UTC
Duplicate bug 5357
Comment 2 Neil MacLeod maemo.org 2010-01-18 12:27:58 UTC

*** This bug has been marked as a duplicate of bug 5357 ***
Comment 3 Andre Klapper maemo.org 2010-01-18 12:46:52 UTC
Please never file bugs with Priority= High.