Bug 8097 - fm transmitter won't transmit with usb charging cable plugged in
: fm transmitter won't transmit with usb charging cable plugged in
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low minor (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-16 01:17 UTC by chris weedon
Modified: 2010-01-16 17:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description chris weedon (reporter) 2010-01-16 01:17:41 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. fm transmitter fails to work when n900 is plugged into usb charging cable.
STEPS: start media player, tune fm transmitte and save frequency, verified that
audio was transmitting, plugged in usb charging cable (not ac charger,the data
cable charger)


EXPECTED OUTCOME:
audio to continue playing through fm radio
ACTUAL OUTCOME:
audio played through nokia n900 speakers and transmitter failed to broadcast
until usb cable unplugged.



REPRODUCIBILITY: 10/10 with usb cable have not yet tried with ac charger will
update tomorrow(01/16/2010)
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:related software: fmtx widget, and RDS notify,
although RDS notify was off when bug found

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-01-16 17:35:56 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 6792 ***