Bug 8060 - no supported layout in search string of CONTACTS
: no supported layout in search string of CONTACTS
Status: RESOLVED DUPLICATE of bug 8390
Product: Contacts
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-15 17:47 UTC by pdainbox
Modified: 2010-01-23 19:35 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description pdainbox (reporter) 2010-01-15 17:47:11 UTC
SOFTWARE VERSION:2.2009.51-1
Russian localization
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Tap om Contacts
2. Contacts menu open
3. Choose ALL CONTACTS in head menu
4. Open hardware keyboard (default language is russian)
5. Type first letters of contact name
6. There are latin letters instead of cyrilic
7. Press Ctrl+ Space 
8. On screen notification says @Keyboard layout is changed@
9. Seconf try to find contact- same problem- symbols are cyrilic 


EXPECTED OUTCOME:


ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US)
AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Comment 1 Andre Klapper maemo.org 2010-01-15 18:01:29 UTC
Thanks for reporting this.

Under Settings > Text Input, what are your settings for:
* Hardware keyboard layout
* 1st language
* 2nd language
?
Comment 2 pdainbox (reporter) 2010-01-15 19:00:03 UTC
(In reply to comment #1)
> Thanks for reporting this.
> 
> Under Settings > Text Input, what are your settings for:
> * Hardware keyboard layout - Russian
> * 1st language- Russian
> * 2nd language- English
> ? :)
>
Comment 3 Andre Klapper maemo.org 2010-01-23 19:35:21 UTC
This is the same issue as bug 8390 which had a better description.
Marking as duplicate, a fix is currently being worked on.

*** This bug has been marked as a duplicate of bug 8390 ***