Bug 805 - Opera crashes/misbehaves when closing one window of many
: Opera crashes/misbehaves when closing one window of many
Status: CLOSED DUPLICATE of bug 743
Product: X-Discontinued
Browser Opera engine (770/N800)
: 2.1
: 770 Maemo
: Medium major (vote)
: ---
Assigned To: Maemo QA (deprecated)
: opera-engine-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-16 16:33 UTC by Andrew Flegg
Modified: 2008-12-06 15:41 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Andrew Flegg (reporter) maemo.org 2006-10-16 16:33:36 UTC
Many times I've had open a series of windows in Opera. Pressing and holding
ESC,
or selecting "Window > Close this window" closes all the open windows, rather
than just the current one.

It looks like a crash, TBH.
Comment 1 Frantisek Dufka maemo.org 2006-11-03 21:10:39 UTC
Looks like duplicate of #743
Comment 2 Andrew Flegg (reporter) maemo.org 2006-11-05 01:25:04 UTC

*** This bug has been marked as a duplicate of 743 ***
Comment 3 Jake Kunnari 2007-04-25 09:44:51 UTC
Duplicate, follow progress of issue from #743