Bug 8040 - Theme resets to default on reboot
: Theme resets to default on reboot
Status: RESOLVED DUPLICATE of bug 7852
Product: Desktop platform
hildon-theme
: 5.0/(2.2009.51-1)
: All Maemo
: Medium major (vote)
: ---
Assigned To: unassigned
: hildon-theme-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-15 11:54 UTC by bugs.maemo.org@falkensweb.com
Modified: 2010-01-18 12:01 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description bugs.maemo.org@falkensweb.com (reporter) 2010-01-15 11:54:12 UTC
SOFTWARE VERSION:
As above.

EXACT STEPS LEADING TO PROBLEM: 
1. Install 'World City' theme from Ovi store
2. Tap 'themes' in settings, pick World City.
3. Reboot

EXPECTED OUTCOME:
Icons stay yellow and 'World City' is selected in Settings, Themes

ACTUAL OUTCOME:
Icons go blue again, and 'Nokia Nseries' is reselected in Settings, Themes

REPRODUCIBILITY:
always
Comment 1 Andre Klapper maemo.org 2010-01-15 18:09:19 UTC
Does this also happen with other themes, or just with this one?
Comment 2 bugs.maemo.org@falkensweb.com (reporter) 2010-01-15 18:41:41 UTC
I installed the Harmony theme from Ovi, and selected it in settings, waited for
it to apply (the icons all changed), then closed the settings app.

Rebooted, have harmony background image, but Settings,Themes claims 'Nokia
Nseries' still (and the icons for both are blue).

Retested original test plan (i.e. change theme to World City, reboot), and the
theme is back to blue again.

Even if it was just World City, that is an official Nokia theme from the
official Nokia store...
Comment 3 Konstantinos Pavlou 2010-01-17 15:43:53 UTC
Isn't this the same as https://bugs.maemo.org/show_bug.cgi?id=7852 ?
Comment 4 EC 2010-01-17 19:06:10 UTC
This is DUPLICATE of Bug 7852
Comment 5 Andre Klapper maemo.org 2010-01-18 12:01:08 UTC
True. Thanks.

*** This bug has been marked as a duplicate of bug 7852 ***