Bug 8019 - Visual hint for scrollable containers is too subtle
: Visual hint for scrollable containers is too subtle
Status: RESOLVED DUPLICATE of bug 5496
Product: Settings and Maintenance
Control panel
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: control-panel-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-15 01:08 UTC by Simon Budig
Modified: 2010-01-15 18:49 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Simon Budig (reporter) 2010-01-15 01:08:49 UTC
SOFTWARE VERSION:
5.0/(2.2009.51-1)

EXACT STEPS LEADING TO PROBLEM: 
1. Open up the settings
2. tap on "profiles"
3. be distracted for a second
4. fail to discover the scrollability of the profile settings

EXPECTED OUTCOME:
I'd expect a persistant visual hint that there are more options to discover
than the two vibration settings and the ring tone setting.

ACTUAL OUTCOME:
For a second there is a grey bar that does not look like a scrollbar at all and
quickly fades away. I first considered this a visual glitch and somebody had to
tell me that this is actually a scrollable container.

REPRODUCIBILITY:
always

OTHER COMMENTS:
The same applies to a lot of applications throughout the framework, it is just
glaringly obvious in the profile settings.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6)
Gecko/20091216 Iceweasel/3.5.6 (like Firefox/3.5.6; Debian-3.5.6-1)
Comment 1 Andre Klapper maemo.org 2010-01-15 18:49:34 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5496 ***