Bug 8013 - switching out of full screen causes the screen to flash black
: switching out of full screen causes the screen to flash black
Status: VERIFIED DUPLICATE of bug 8798
Product: Images and Camera
Camera
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: unassigned
: camera-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-15 00:10 UTC by timeless
Modified: 2010-06-30 23:34 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description timeless (reporter) 2010-01-15 00:10:39 UTC
SOFTWARE VERSION:
51-1

EXACT STEPS LEADING TO PROBLEM: 
1. open the camera lens to start the camera application
2. tap the screen once to enter full screen
3. tap the screen again

EXPECTED OUTCOME:
if you're a user you might expect the screen not to flash black after 2 or
after 3.

ACTUAL OUTCOME:
the screen flashes black after 3

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
NuvoFre (theme, the gray titles may make this easier to spot, dunno, don't
care)

This also happens with the browser, but since i don't like browser bugs, my
steps do not include the browser.
Comment 1 Andre Klapper maemo.org 2010-06-30 22:50:55 UTC
Same underlying reason as bug 8798.

*** This bug has been marked as a duplicate of bug 8798 ***